Install RavenDB with Nuget

在用nuget安装ravendb的时候会发生如下的错误:

Install-Package : Updating ‘System.Spatial 5.2.0’ to ‘System.Spatial 5.0.2’ failed. Unable to find a version of ‘RavenDB.Database’ that is compatible with ‘System.Spatial 5.0.2’.

 

解决的方法是用下面的命令来安装:

Install-Package RavenDB.Database -DependencyVersion Highest

Install-Package RavenDB.Embedded -DependencyVersion Highest

Leave a Reply

Your email address will not be published. Required fields are marked *